Site question?

This Forum is the main messageboard to discuss all things Claret and Blue and beyond
Locked
Tricky Trevor
Posts: 3800
Joined: Thu Jan 31, 2019 10:06 pm
Been Liked: 1002 times
Has Liked: 989 times

Site question?

Post by Tricky Trevor » Thu Mar 05, 2020 11:59 pm

Anybody know what this is about? I was liking a post and I got a page with FORBIDDEN writ across it. I backed up and now I have this at the bottom of every page.
9E03DDB1-8560-46B0-803C-9427139A285A.png
9E03DDB1-8560-46B0-803C-9427139A285A.png (456.65 KiB) Viewed 1858 times

Tricky Trevor
Posts: 3800
Joined: Thu Jan 31, 2019 10:06 pm
Been Liked: 1002 times
Has Liked: 989 times

Re: Site question?

Post by Tricky Trevor » Fri Mar 06, 2020 12:00 am

It actually came up again at my first attempt to post the question

claptrappers_union
Posts: 2256
Joined: Tue Jan 12, 2016 10:40 pm
Been Liked: 620 times
Has Liked: 113 times
Location: The Banana Stand

Re: Site question?

Post by claptrappers_union » Fri Mar 06, 2020 1:00 am

When I try to update the ‘It’s the 2019/20 season’ thread - it throws me off with that message and it takes me several attempts to post on there.

I think deleting my cookies might fix it though

IanMcL
Posts: 17564
Joined: Fri Jan 22, 2016 5:27 pm
Been Liked: 3527 times
Has Liked: 4056 times

Re: Site question?

Post by IanMcL » Fri Mar 06, 2020 1:49 am

I would say but it is forbidden.

Tricky Trevor
Posts: 3800
Joined: Thu Jan 31, 2019 10:06 pm
Been Liked: 1002 times
Has Liked: 989 times

Re: Site question?

Post by Tricky Trevor » Sat Mar 07, 2020 11:51 am

Got it again today with this screen. Looks like it’s coming from the site.
927BE255-2C17-42F5-984D-8D6FF2D37C49.jpeg
927BE255-2C17-42F5-984D-8D6FF2D37C49.jpeg (81.98 KiB) Viewed 1655 times

FactualFrank
Posts: 19671
Joined: Sat Mar 26, 2016 12:46 am
Been Liked: 5540 times
Has Liked: 9397 times
Location: Leeds

Re: Site question?

Post by FactualFrank » Sat Mar 07, 2020 11:59 am

That can happen if there's a misconfiguration with the server but can happen due to several reasons, such as a Wordpress update.

Does it still show if you do a full refresh (CTRL + F5)?

Bosscat
Posts: 9018
Joined: Mon Oct 01, 2018 9:51 am
Been Liked: 2777 times
Has Liked: 6985 times

Re: Site question?

Post by Bosscat » Sat Mar 07, 2020 12:06 pm

FactualFrank wrote:
Sat Mar 07, 2020 11:59 am
That can happen if there's a misconfiguration with the server but can happen due to several reasons, such as a Wordpress update.

Does it still show if you do a full refresh (CTRL + F5)?
I occasionally get "Forbidden" crop up, but refreshing the page usually removes it
Screenshot_20200307-121623_Chrome.jpg
Screenshot_20200307-121623_Chrome.jpg (81.7 KiB) Viewed 1575 times

Bosscat
Posts: 9018
Joined: Mon Oct 01, 2018 9:51 am
Been Liked: 2777 times
Has Liked: 6985 times

Re: Site question?

Post by Bosscat » Sat Mar 07, 2020 12:20 pm

Screenshot_20200307-121902_Chrome.jpg
Screenshot_20200307-121902_Chrome.jpg (647.08 KiB) Viewed 1565 times

Tricky Trevor
Posts: 3800
Joined: Thu Jan 31, 2019 10:06 pm
Been Liked: 1002 times
Has Liked: 989 times

Re: Site question?

Post by Tricky Trevor » Sat Mar 07, 2020 12:23 pm

Thanks guys. I’ll try that.
Currently my page is clear.

Gerry Hattrick
Posts: 147
Joined: Fri Jan 22, 2016 9:31 pm
Been Liked: 93 times
Has Liked: 177 times
Location: Burnley

Re: Site question?

Post by Gerry Hattrick » Sat Mar 07, 2020 3:14 pm

I've been having this problem on and off for over a fortnight now. Sent a query about it to the moderators over a week ago but didn't receive a reply.
It didn't happen for a few days afterwards though.

Frank's suggestion of ctrl/F5 doesn't work for me, but double clicking on a thread sometimes clears it 'til next time I access the site.

FactualFrank
Posts: 19671
Joined: Sat Mar 26, 2016 12:46 am
Been Liked: 5540 times
Has Liked: 9397 times
Location: Leeds

Re: Site question?

Post by FactualFrank » Mon Mar 09, 2020 1:39 pm

It's happening with me now. The board is currently unusable unless you refresh about 10 times on each page.

conyoviejo
Posts: 3971
Joined: Thu Jan 21, 2016 12:38 pm
Been Liked: 1638 times
Has Liked: 1057 times
Location: On the high seas chasing Pirates

Re: Site question?

Post by conyoviejo » Mon Mar 09, 2020 1:52 pm

Maybe someone with knowledge about the way the board works could explain what's going on when they see this thread.. ?

houseboy
Posts: 5547
Joined: Fri Sep 08, 2017 4:43 pm
Been Liked: 1636 times
Has Liked: 1279 times
Location: Baxenden

Re: Site question?

Post by houseboy » Mon Mar 09, 2020 3:08 pm

I had this a few times last week and thought at first it might have something to do with the security at work. Mine seems to have cleared up now though. No probs.

IanMcL
Posts: 17564
Joined: Fri Jan 22, 2016 5:27 pm
Been Liked: 3527 times
Has Liked: 4056 times

Re: Site question?

Post by IanMcL » Mon Mar 09, 2020 9:24 pm

Just got FORBIDDEN too.

...and when I tried to post this!

Jakubclaret
Posts: 3026
Joined: Sun Oct 16, 2016 10:47 pm
Been Liked: 353 times
Has Liked: 272 times

Re: Site question?

Post by Jakubclaret » Sun Mar 15, 2020 6:46 pm

conyoviejo wrote:
Mon Mar 09, 2020 1:52 pm
Maybe someone with knowledge about the way the board works could explain what's going on when they see this thread.. ?
Not sure what’s going on in terms of explaining it, but if you clear browsing history & cookies the problem will disappear.

Gerry Hattrick
Posts: 147
Joined: Fri Jan 22, 2016 9:31 pm
Been Liked: 93 times
Has Liked: 177 times
Location: Burnley

Re: Site question?

Post by Gerry Hattrick » Sat Mar 28, 2020 9:27 pm

Been having this problem again regularly since this morning.Tried the previously suggested cures but no joy.
Anyone at UTC any nearer solving it permanently?

ClaretTony
Posts: 35329
Joined: Thu Dec 24, 2015 3:07 pm
Been Liked: 15995 times
Has Liked: 3034 times
Location: Burnley
Contact:

Re: Site question?

Post by ClaretTony » Sat Mar 28, 2020 9:31 pm

Gerry Hattrick wrote:
Sat Mar 28, 2020 9:27 pm
Been having this problem again regularly since this morning.Tried the previously suggested cures but no joy.
Anyone at UTC any nearer solving it permanently?
There is no solution - is a necessary block to prevent the attacks that we experienced in November & December. I’ve been getting them too.
These 2 users liked this post: Tricky Trevor KateR

Buxtonclaret
Posts: 9479
Joined: Thu Jan 21, 2016 9:05 am
Been Liked: 2353 times
Has Liked: 4529 times
Location: Derbyshire

Re: Site question?

Post by Buxtonclaret » Sat Mar 28, 2020 10:12 pm

I'm being hammered with it this evening. (Forbidden)

Gerry Hattrick
Posts: 147
Joined: Fri Jan 22, 2016 9:31 pm
Been Liked: 93 times
Has Liked: 177 times
Location: Burnley

Re: Site question?

Post by Gerry Hattrick » Sat Mar 28, 2020 10:18 pm

ClaretTony wrote:
Sat Mar 28, 2020 9:31 pm
There is no solution - is a necessary block to prevent the attacks that we experienced in November & December. I’ve been getting them too.

NO solution. Really?

Is it only affecting a few of us and if so, why? Can't be as bad for everyone surely or you'd have been inundated with complaints.

tiger76
Posts: 6972
Joined: Sat Jun 24, 2017 9:43 pm
Been Liked: 1080 times
Has Liked: 2841 times
Location: Glasgow

Re: Site question?

Post by tiger76 » Sat Mar 28, 2020 10:24 pm

Happened to me last night,but it's been fine today,and I've not had any problems posting at any point.

Tricky Trevor
Posts: 3800
Joined: Thu Jan 31, 2019 10:06 pm
Been Liked: 1002 times
Has Liked: 989 times

Re: Site question?

Post by Tricky Trevor » Sat Mar 28, 2020 10:30 pm

ClaretTony wrote:
Sat Mar 28, 2020 9:31 pm
There is no solution - is a necessary block to prevent the attacks that we experienced in November & December. I’ve been getting them too.
Thanks for the info I’d never seen that before. I’ll stop worrying now.

Funkydrummer
Posts: 6409
Joined: Thu Jan 21, 2016 3:50 pm
Been Liked: 2346 times
Has Liked: 1581 times
Location: Burnley

Re: Site question?

Post by Funkydrummer » Sat Mar 28, 2020 11:10 pm

Capture.PNG
Capture.PNG (415.37 KiB) Viewed 730 times
This is what I've got tonight - unusable tonight for me I'm afraid.

Funkydrummer
Posts: 6409
Joined: Thu Jan 21, 2016 3:50 pm
Been Liked: 2346 times
Has Liked: 1581 times
Location: Burnley

Re: Site question?

Post by Funkydrummer » Sat Mar 28, 2020 11:22 pm

Capture2.PNG
Capture2.PNG (37.62 KiB) Viewed 719 times
Also getting thisfrom time to time.

Have cleared browsing history and cache, refreshed several times, all to no avail.

Cirrus_Minor
Posts: 2212
Joined: Fri Jan 22, 2016 8:20 pm
Been Liked: 543 times
Has Liked: 519 times

Re: Site question?

Post by Cirrus_Minor » Sat Mar 28, 2020 11:29 pm

I had this yesterday, if you retry at whatever you were doing, it seemed to go away.

cricketfield73
Posts: 429
Joined: Thu Jan 14, 2016 10:46 pm
Been Liked: 230 times
Has Liked: 256 times
Location: Nelson

Re: Site question?

Post by cricketfield73 » Sat Mar 28, 2020 11:57 pm

Yes, and I've have won Rowls' quiz by a mile tonight if I didn't keep finding myself 'Forbidden'.
This user liked this post: longsidepies

Funkydrummer
Posts: 6409
Joined: Thu Jan 21, 2016 3:50 pm
Been Liked: 2346 times
Has Liked: 1581 times
Location: Burnley

Re: Site question?

Post by Funkydrummer » Sun Mar 29, 2020 12:09 am

cricketfield73 wrote:
Sat Mar 28, 2020 11:57 pm
Yes, and I've have won Rowls' quiz by a mile tonight if I didn't keep finding myself 'Forbidden'.
Oh no you wouldn't!!!! :lol:

Funkydrummer
Posts: 6409
Joined: Thu Jan 21, 2016 3:50 pm
Been Liked: 2346 times
Has Liked: 1581 times
Location: Burnley

Re: Site question?

Post by Funkydrummer » Sun Mar 29, 2020 12:10 am

The site seems to be working well on the android tablet. !!!!!!!!!!

Still cr@p on the laptop though.

aggi
Posts: 5407
Joined: Thu Jan 21, 2016 11:31 am
Been Liked: 1279 times

Re: Site question?

Post by aggi » Sun Mar 29, 2020 12:15 am

ClaretTony wrote:
Sat Mar 28, 2020 9:31 pm
There is no solution - is a necessary block to prevent the attacks that we experienced in November & December. I’ve been getting them too.
Have you considered using CLoudflare? The site would possibly come under the free tier and could potentially protect from a lot of these attacks.

Aclaret
Posts: 1498
Joined: Tue Jul 10, 2018 3:16 pm
Been Liked: 417 times
Has Liked: 500 times

Re: Site question?

Post by Aclaret » Sun Mar 29, 2020 12:02 pm

Oh no, struggling to view or post now, life is bad enough, but no UTC ?

FactualFrank
Posts: 19671
Joined: Sat Mar 26, 2016 12:46 am
Been Liked: 5540 times
Has Liked: 9397 times
Location: Leeds

Re: Site question?

Post by FactualFrank » Sun Mar 29, 2020 12:11 pm

It doesn't appear to impact everybody at the same time. I had the forbidden message and there was no point trying to view the site, but at the moment it's fine.

For those who are currently experiencing problems will probably find it's fine either later today or tomorrow.

Edit: Just as the type the above, I'm now getting the error! :)

evensteadiereddie
Posts: 6066
Joined: Thu Jan 21, 2016 9:45 pm
Been Liked: 1844 times
Has Liked: 5239 times
Location: Staffordshire

Re: Site question?

Post by evensteadiereddie » Sun Mar 29, 2020 12:17 pm

Using a laptop, no problems today but a hell of a job trying to put a pic of Ralph Coates - the original one, not the Spot the Ball one - with the forbidden thing flashing up.
Thought I'd been banned... ;)

Claretitus
Posts: 324
Joined: Fri Jan 22, 2016 10:39 pm
Been Liked: 86 times
Has Liked: 57 times

Site problems

Post by Claretitus » Mon Mar 30, 2020 8:28 am

I'm logged in, but can't access any threads. Just comes up "Forbidden" Anyone else get this?

Funkydrummer
Posts: 6409
Joined: Thu Jan 21, 2016 3:50 pm
Been Liked: 2346 times
Has Liked: 1581 times
Location: Burnley

Re: Site problems

Post by Funkydrummer » Mon Mar 30, 2020 8:44 am

https://www.uptheclarets.com/messageboa ... =2&t=45761

For some reason the above thread has been locked and maybe this one will follow suit.

I have to say that it's fine for me at the moment, but problems arise everytime I open the
"Post a football picture" thread. It's as if there's a bug in one or some of the posted pictures.

A mate, who also frequents this board, has found exactly the same.

Funkydrummer
Posts: 6409
Joined: Thu Jan 21, 2016 3:50 pm
Been Liked: 2346 times
Has Liked: 1581 times
Location: Burnley

Re: Site problems

Post by Funkydrummer » Mon Mar 30, 2020 8:45 am

https://www.uptheclarets.com/messageboa ... =2&t=45761

For some reason the above thread has been locked and maybe this one will follow suit.

I have to say that it's fine for me at the moment, but problems arise everytime I open the
"Post a football picture" thread. It's as if there's a bug in one or some of the posted pictures.

A mate, who also frequents this board, has found exactly the same.

tim_noone
Posts: 14119
Joined: Wed Mar 29, 2017 8:12 pm
Been Liked: 3622 times
Has Liked: 12423 times

Re: Site problems

Post by tim_noone » Mon Mar 30, 2020 8:47 am

Pardon?

Funkydrummer
Posts: 6409
Joined: Thu Jan 21, 2016 3:50 pm
Been Liked: 2346 times
Has Liked: 1581 times
Location: Burnley

Re: Site problems

Post by Funkydrummer » Mon Mar 30, 2020 8:48 am

Perfect example above, 1st attempt to post got "forbidden " message. Refreshed, posted again
and post has been duplicated !!

Funkydrummer
Posts: 6409
Joined: Thu Jan 21, 2016 3:50 pm
Been Liked: 2346 times
Has Liked: 1581 times
Location: Burnley

Re: Site problems

Post by Funkydrummer » Mon Mar 30, 2020 8:49 am

tim_noone wrote:
Mon Mar 30, 2020 8:47 am
Pardon?

I said, .............. wash thi lugoyles out mate. :lol:
This user liked this post: longsidepies

IanMcL
Posts: 17564
Joined: Fri Jan 22, 2016 5:27 pm
Been Liked: 3527 times
Has Liked: 4056 times

Re: Site problems

Post by IanMcL » Mon Mar 30, 2020 8:59 am

Just go back and do it again. Usually ok then.

Tricky Trevor
Posts: 3800
Joined: Thu Jan 31, 2019 10:06 pm
Been Liked: 1002 times
Has Liked: 989 times

Re: Site problems

Post by Tricky Trevor » Mon Mar 30, 2020 2:09 pm

Funkydrummer wrote:
Mon Mar 30, 2020 8:48 am
Perfect example above, 1st attempt to post got "forbidden " message. Refreshed, posted again
and post has been duplicated !!
The first one has posted but still gives the forbidden page. I’ve had this a number of times.

Sausage
Posts: 973
Joined: Thu Jan 21, 2016 8:48 am
Been Liked: 618 times
Has Liked: 404 times
Location: London

Re: Site problems

Post by Sausage » Mon Mar 30, 2020 2:25 pm

I'm experiencing the same 'forbidden' messages. Takes three or four refreshes to load a page.

Locked